当前位置:首页 > 问答

通达信布林线抓牛股主图

我来帮TA回答

求通达信K线过布林线部分变色主图指标

可以满足你的要求:
BOLL:MA(CLOSE,20);
UB:BOLL+2*STD(CLOSE,20);
LB:BOLL-2*STD(CLOSE,20);
STICKLINE(CROSS(C,BOLL),C,O,4,0)COLORYELLOW;
STICKLINE(CROSS(C,UB),C,O,4,0)COLORGREEN;
STICKLINE(CROSS(C,LB),C,O,4,0)COLORRED;

QQ;729007139

谁有通达信布林线主图叠加公式

沪B以美元结算,深B以港币结算。
买进占总股本的5%要发公告。

如何在通达信软件的主图上同时显示均线系统和布林线指标。

把两套指标进行叠加 就可以了 或者重新把两个源码放在一起使用也可以的

把5日均线加在通达信的boll-m(20)主图

M5:MA(C,5);
BOLL:MA(CLOSE,20);
UB:BOLL+2*STD(CLOSE,20);
LB:BOLL-2*STD(CLOSE,20);

股价回踩布林线中轨不破选股公式

COUNT(C<BOLL,30)=0 AND C>=REF(C,1) AND ABS(REF(LOW,1)-BOLL)<0.1;
翻译:统计30日中满足收盘价<BOLL的天数=0 AND 收盘价>=1日前的收盘价 AND 1日前的最低价-BOLL的绝对值<0.1
30天和0.1数值可以调整,这决定了条件的宽松或严格
(试用通达信软件,仅供参考)

股价在布林线中轨运行选股公式

在中轨怎么运行?条件不清晰不好写。